Une faille de sécurité importante concernant les systèmes Linux a été révélée hier.

Les systèmes les plus courants proposent les mises à jour nécessaires (sous Debian : libc-bin libc-dev-bin libc6 libc6-dev).

Pour tester que votre systèmes n’est plus faillible, vous pouvez compiler le code ghost.c ci-dessous :

Le code :

 

Bonne mise à jour !

 

 

Sur le même sujet :