Grosse faille dans bash

secu

Une grosse faille de sécurité a été découverte dans bash.

Tous les systèmes Linux actuels sont touchés.

Le bulletin Debian et celui de RedHat.

Pour savoir si vous êtes concerné :

env x='() { :;}; echo vulnerable' bash -c "echo this is a test"

 

Debian a été assez réactif et propose une mise à jour pour la stable (pas encore pour Jessie) :

apt-get update && apt-get install bash

Tous à vos SSH !

 

 

Sur le même sujet :